Back to overview
Degraded

⚠️ Service Degradation Notice

Mar 08, 2026 at 01:55pm UTC

Resolved
Mar 12, 2026 at 05:07pm UTC

✅ Subject: Service Degradation Update – Issue Identified (ETA Provided)

Dear Customer,

This is an update regarding the recent service degradation affecting some of our customers.

We would like to inform you that our engineering team has identified the root cause of the issue. Corrective actions are currently in progress, and the problem is expected to be fully resolved by day after tomorrow (IST).

Until then:
• Some users may continue to experience intermittent latency or instability
• Our team is actively monitoring the network and applying fixes

We sincerely apologize for the inconvenience caused and appreciate your patience while we complete the resolution.

Updated
Mar 08, 2026 at 01:57pm UTC

Investigating Message

We’re currently investigating an issue with our services that is impacting some users. Our team is working to resolve the problem as quickly as possible. We’ll share another update shortly.

Created
Mar 08, 2026 at 01:55pm UTC

Dear Customers,

We are currently experiencing service degradation due to network lag affecting some of our services. Our technical team is actively working to identify the root cause and restore full performance as quickly as possible.

During this time, you may notice slower response times or intermittent connectivity issues.

We sincerely apologize for the inconvenience and appreciate your patience and understanding. Further updates will be shared as progress is made.