Back to overview
Resolved

Fault at Power back up

Jul 1, 2026 at 12:29pm UTC
Affected services
Xeon Server
Ryzen 9 Server
Game Panel

Resolved
Jul 1, 2026 at 12:29pm UTC

We are investigating why did the backup failed!

We came to know that the UPS is having problems with Backup batteries
Where batteries are give perfect voltage
But the ups is marking it as unsuitable.